jueves, 8 de septiembre de 2011

Stock II

Agregamos una observación al problema del stock. Si se quiere calcular el stock para cada día, lo que hacemos es comparar con el valor de una celda a la que le ingresamos la fecha deseada :

Luego cada vez que queremos saber el stock a una fecha modificamos el valor de la celda en cuestión.
La fórmula es la misma que en el ejemplo anterior : 
=SI(Y(D$3>=$B4;D$3<=$C4);1;0)

Luego para realizar el histórico en otra hoja sería :
Calculamos los ingresos, calculamos los egresos (con lo que tenemos el stock diario relativo) luego le sumamos el stock del día anterior . ( sólo la primer fila del histórico no suma el anterior, aunque le podemos sumar el valor de una celda que tenga el stock inicial)



No hay comentarios: