lunes, 5 de septiembre de 2011

Formula para stock diario.

Preguntaron en Linkedin :
According to table I am attaching, for instance, on 05/09 I have two items, on 06/09/11, I have two items as well, on 07/09/11 I also have two items and on 11/09/11 I have one item. How, can I make a formula to obtain a stock day by day ? Tks for anyone assistance.

Item Date In Date out
a 05/09/2011 07/09/2011
b 05/09/2011 06/09/2011
c 07/09/2011 11/09/2011

Y podemos suponer que se desea lo siguiente :


Si es así la formula en la celda E2 de la matriz será :=SI(Y(E$1>=$B2;E$1<=$C2);1;0). Luego copiar o arrastrar a las demás celdas de la matriz. 
Tener en cuenta los anclajes "$" para poder arrastrar las fórmulas.
Con excel en Inglés la fórmula debería ser: =IF(AND(E$1>=$B2;E$1<=$C2);1;0)

No hay comentarios: